Multimodal bookings failing when a start address contains special characters

Incident Report for Spare Platform

Resolved

Multimodal and non-Multimodal bookings are both fully resolved — no browser refresh is required. Our logs are healthy following the release, and the error should now be fully mitigated.

If you or a rider still encounters the error below, please contact support so we can look into it. We're sorry for the disruption this caused and appreciate your patience.
Posted Sep 17, 2026 - 09:00 PDT

Identified

We've identified the cause of the Multimodal booking errors and a fix is in progress.

Some users may still encounter the error below. If you are booking a non-Multimodal trip and still see this error, refreshing your browser will clear it. Parameter 'startAddress' must be url encoded. Its value may not contain reserved characters.

A fix is being deployed that fully resolves this issue for both Multimodal and non-Multimodal bookings, and no browser refresh will be required afterwards. We expect it to be live in approximately 10 minutes and will confirm here once it's out.
Posted Sep 17, 2026 - 07:59 PDT

Investigating

We're investigating reports that some Multimodal trip bookings fail to complete when a rider confirms a booking whose start address contains special characters. Affected riders see the following error at the confirmation step and the trip is not created:

Parameter 'startAddress' must be url encoded. Its value may not contain reserved characters.

It has been escalated to our engineering team and is under active investigation. We'll post an update here as we learn more.
Posted Sep 17, 2026 - 07:28 PDT
This incident affected: Administrator Portal ([United States 1], [Canada], [United States 2], [Japan], [European Union]).