We have verified that all RetailAI services are 100% stable following the third-party telephony provider's (Retell/LiveKit) resolution.
All features are now fully operational. We appreciate your patience and understanding while this upstream disruption was being resolved.
Posted May 28, 2026 - 11:21 PDT
Monitoring
Retell has confirmed a resolution to the LiveKit outage. Spare is currently monitoring system stability closely to ensure that RetailAI service is fully restored for all users.
Posted May 28, 2026 - 11:03 PDT
Update
We are still awaiting further updates from our third-party provider regarding the RetailAI disruption. They are continuing to work on the underlying infrastructure issue. We will post additional information here as soon as it becomes available.
Spare has identified the root cause of the ongoing disruptions with RetailAI. The issue is originating from a third-party telephony software component (Retell / LiveKit) used within our system.
Spare will continue to monitor their progress closely and will provide another update as soon as service begins to restore.
Posted May 28, 2026 - 10:16 PDT
Update
Our team is still actively working on resolving the AI voice issue. We have escalated the matter and are now working directly with our service provider for a deeper review of the root cause.
To ensure uninterrupted communication, the temporary workaround to redirect incoming calls directly to the agency's line is now being activated.
Thank you for your continued patience. We will keep you informed here as soon as more updates come in.
Posted May 28, 2026 - 09:28 PDT
Update
While we continue looking into the AI voice issue, we have temporarily set up a forwarding rule. All calls will now be automatically redirected to the agency’s dispatch number until full functionality is restored.
We will share more updates here as soon as they become available.
Posted May 28, 2026 - 09:05 PDT
Update
Our team is still actively working on resolving the AI voice issue. We have escalated the matter and are now working directly with our service provider for a deeper review of the root cause.
To ensure uninterrupted communication, the temporary workaround to redirect incoming calls directly to the agency's line is now being activated.
Thank you for your continued patience. We will keep you informed here as soon as more updates come in.
Posted May 28, 2026 - 09:04 PDT
Update
While we continue looking into the AI voice issue, we have temporarily set up a forwarding rule. All calls will now be automatically redirected to the agency’s dispatch number until full functionality is restored.
We will share more updates here as soon as they become available.
Posted May 28, 2026 - 08:47 PDT
Investigating
We are currently experiencing an issue causing the AI voice feature to be unavailable. Our engineering team is actively investigating the root cause to restore full functionality as quickly as possible.
We apologize for the inconvenience and will share more updates here as soon as they become available.