Spare Support Ticketing System Down

Incident Report for Spare Platform

Resolved

Our Support Ticketing System is now fully back online, and all communication channels have been restored. Thank you for your patience.
Posted Jan 09, 2026 - 13:05 PST

Update

Our Support Ticketing System provider continues to experience a Major Service Disruption, and all customer-facing communication channels remain unavailable. We are monitoring the situation closely as the provider works toward a resolution. If you experience any service disruption related to the Spare Platform or Rider/Driver Apps, please continue to contact us via our Outage Phone Line.
Posted Jan 09, 2026 - 12:50 PST

Update

Our Support Ticketing System provider continues to experience a Major Service Disruption, and all customer-facing communication channels remain unavailable. We are monitoring the situation closely as the provider works toward a resolution. If you experience any service disruption related to the Spare Platform or Rider/Driver Apps, please continue to contact us via our Outage Phone Line.
Posted Jan 09, 2026 - 12:35 PST

Update

Our Support Ticketing System provider continues to experience a Major Service Disruption, and all customer-facing communication channels remain unavailable. We are monitoring the situation closely as the provider works toward a resolution. If you experience any service disruption related to the Spare Platform or Rider/Driver Apps, please continue to contact us via our Outage Phone Line.
Posted Jan 09, 2026 - 12:20 PST

Update

Our Support Ticketing System provider continues to experience a Major Service Disruption, and all customer-facing communication channels remain unavailable. We are monitoring the situation closely as the provider works toward a resolution. If you experience any service disruption related to the Spare Platform or Rider/Driver Apps, please continue to contact us via our Outage Phone Line.
Posted Jan 09, 2026 - 12:05 PST

Investigating

Our Support Ticketing System provider is currently experiencing a Major Service Disruption affecting all of our Customer-facing communication channels. If you happen to have any service disruption related to Spare Platform or Rider/Driver Apps, please contact us at our Outage Phone Line. We apologize for any inconveniences or delays in communication.
Posted Jan 09, 2026 - 11:50 PST
This incident affected: Customer Support (Intercom Email, Intercom Chats and Posts).