We're pleased to report that the intermittent service disruption affecting AI Voice has been fully resolved. The platform is now stable, and all services are operating normally. No action is required from you at this time.
We sincerely appreciate your patience and understanding as our teams worked to address the issue. Thank you for bearing with us.
Posted Jun 10, 2025 - 12:50 PDT
Monitoring
AI Voice experienced intermittent service degradation due to an outage with one of Spare's language model providers. The primary impact occurred between approximately 2 AM and 5 AM PDT this morning, though some lingering intermittency persisted until about 9 am PDT minutes ago. While not every request was affected, riders on impacted calls may have experienced significant delays in receiving responses.
Posted Jun 10, 2025 - 09:34 PDT
This incident affected: Administrator Portal (Administrator Portal [United States 1], Administrator Portal [Canada], Administrator Portal [United States 2], Administrator Portal [Japan]).