The incident has now been resolved. We’ve confirmed that the behaviour was caused by an Uber outage, which has since been stabilized. We apologize for any impact this may have had on your operations.
Posted Dec 04, 2025 - 17:30 PST
Update
No new updates at this time. The issue remains tied to the ongoing Uber outage, and we are still monitoring the situation
Posted Dec 04, 2025 - 17:20 PST
Update
No new updates at this time. The issue remains tied to the ongoing Uber outage, and we are still monitoring the situation
Posted Dec 04, 2025 - 17:15 PST
Update
No new updates at this time. The issue remains tied to the ongoing Uber outage, and we are still monitoring the situation
Posted Dec 04, 2025 - 17:00 PST
Update
No new updates at this time. The issue remains tied to the ongoing Uber outage, and we are still monitoring the situation.
Posted Dec 04, 2025 - 16:45 PST
Update
We’ve determined that the issue is being caused by an ongoing Uber outage. Our Engineering Team is keeping a close eye on the situation and will continue to update you as it evolves.
Posted Dec 04, 2025 - 16:30 PST
Investigating
Spare Operations' Integration for Uber is having trouble providing information for 'In Progress' requests. This should have impact for United States #1 (US1) Customers only. Our Engineering Team is promptly working towards identifying a fix for the behaviour, we apologize for any inconveniences that your operations might experience while we research a solution.
Posted Dec 04, 2025 - 16:15 PST
This incident affected: Administrator Portal ([United States 1]).