We are happy to confirm that the issue affecting Lyft bookings has been resolved.
This temporary disruption was due to a major Amazon Web Services (AWS) outage which impacted Lyft's infrastructure, causing some customers to experience errors or failed requests when attempting to create or manage rides.
Our platform remained operational throughout. We appreciate your patience and apologize for any inconvenience this may have caused.
Posted Oct 20, 2025 - 12:15 PDT
Update
We are happy to confirm that the issue affecting Lyft bookings has been resolved.
This temporary disruption was due to a major Amazon Web Services (AWS) outage which impacted Lyft's infrastructure, causing some customers to experience errors or failed requests when attempting to create or manage rides.
Our platform remained operational throughout. We appreciate your patience and apologize for any inconvenience this may have caused.
Posted Oct 20, 2025 - 12:05 PDT
Update
No new information at this time. We’re continuing to monitor the incident status and will share updates as they become available.
Posted Oct 20, 2025 - 12:00 PDT
Update
No new information at this time. We’re continuing to monitor the incident status and will share updates as they become available.
Posted Oct 20, 2025 - 11:45 PDT
Update
No new information at this time. We’re continuing to monitor the incident status and will share updates as they become available.
Posted Oct 20, 2025 - 11:30 PDT
Update
No new information at this time. We’re continuing to monitor the incident status and will share updates as they become available.
Posted Oct 20, 2025 - 11:15 PDT
Update
No new information at this time. We’re continuing to monitor the incident status and will share updates as they become available.
Posted Oct 20, 2025 - 11:00 PDT
Update
No new information at this time. We’re continuing to monitor the incident status and will share updates as they become available.
Posted Oct 20, 2025 - 10:46 PDT
Update
No new information at this time. We’re continuing to monitor the incident status and will share updates as they become available.
Posted Oct 20, 2025 - 10:31 PDT
Update
No new information at this time. We’re continuing to monitor the incident status and will share updates as they become available.
Posted Oct 20, 2025 - 10:18 PDT
Monitoring
We’re currently aware of an ongoing issue affecting Lyft bookings through our platform, caused by a major outage impacting Amazon Web Services (AWS).
As a result, customers may experience errors or failed requests when attempting to create or manage rides with Lyft.
Our systems remain operational, but since this issue originates from Lyft’s infrastructure, we’ll continue to monitor the situation and share updates as more information becomes available.
Posted Oct 20, 2025 - 10:01 PDT
This incident affected: Third-Party Integrations (Third-Party Integrations).