Service Disruption - Unable to Search Riders

Incident Report for Spare Platform

Resolved

This incident has been resolved. The service disruption affecting the search functionality for customer profiles has been fully resolved. The issue was caused by a change that mistakenly required specific product permissions to view rider profiles in the search bar. This change was rolled back, and a permanent code fix is now in progress to prevent this from happening again. We have confirmed full recovery across the platform and will continue to monitor for complete stability. Thank you for your patience and understanding throughout this incident.
Posted Aug 18, 2025 - 11:45 PDT

Monitoring

A fix has been applied, and we are seeing signs of recovery across the platform. Most users should now be able to search for and access customer profiles as usual. We are continuing to monitor performance closely to ensure full stability. Please refresh your browser if you continue to experience issues. We will post a final update once the incident is confirmed as fully resolved. Thank you for your patience throughout this incident.
Posted Aug 18, 2025 - 11:37 PDT

Update

Our Team is still actively investigating the ongoing service disruption impacting the ability to search for customer profiles. Our team continues to work with Engineering to identify the cause, and there are no new developments at this time.

As a temporary workaround, you can still access customer profiles directly by going to the "Launch > Requests > New" section. We truly appreciate your patience and will continue to share updates every 15 minutes or as soon as new information becomes available.
Posted Aug 18, 2025 - 11:30 PDT

Update

We're still actively investigating the ongoing service disruption impacting the ability to search for customer profiles. Our team continues to work with Engineering to identify the cause, and there are no new developments at this time.

As a temporary workaround, you can still access customer profiles directly by going to the "Launch > Requests > New" section. We truly appreciate your patience and will continue to share updates every 15 minutes or as soon as new information becomes available.
Posted Aug 18, 2025 - 11:15 PDT

Investigating

We're currently investigating a service disruption affecting the search functionality for customer profiles. Users in the US1 & CA (United States; Canada) regions may be unable to see profiles populate when using the search bar, with a spinning ball appearing instead. While our team is actively working with Engineering to identify the cause, you can still access customer profiles directly from requests or duties as a temporary workaround. We will provide another update within the next 15 minutes or as soon as new information becomes available. Thank you for your patience.
Posted Aug 18, 2025 - 11:00 PDT
This incident affected: Administrator Portal ([United States 1], [Canada]).