Service Disruption Affecting Spare Admin Platform - US1

Incident Report for Spare Platform

Resolved

The issue affecting the Spare Admin platform in the US1 environment has been resolved.

System performance has returned to normal levels, and users should no longer experience issues accessing the platform. Our team will continue to review this incident internally and conduct a full root cause analysis to help prevent similar disruptions in the future.

If you continue to experience any issues, please don’t hesitate to reach out to our support team.

Thank you for your patience while we worked to resolve this.
Posted Apr 01, 2026 - 12:15 PDT

Update

We are continuing to monitor the Spare Admin platform following the earlier service disruption affecting the US1 environment.

At this time, system performance has stabilized and we are not observing ongoing impact. Our engineering team remains engaged and is closely monitoring to ensure full recovery and prevent recurrence.

We will continue to provide updates if anything changes.
Posted Apr 01, 2026 - 12:00 PDT

Update

We are continuing to monitor the Spare Admin platform following the earlier service disruption affecting the US1 environment.

At this time, system performance has stabilized and we are not observing ongoing impact. Our engineering team remains engaged and is closely monitoring to ensure full recovery and prevent recurrence.

We will continue to provide updates if anything changes.
Posted Apr 01, 2026 - 11:45 PDT

Monitoring

We have applied a fix and are monitoring the Spare Admin platform following the earlier service disruption affecting the US1 environment.

At this time, system performance has stabilized and we are not observing ongoing impact. Our engineering team remains engaged and is closely monitoring to ensure full recovery and prevent recurrence.

We will continue to provide updates if anything changes.
Posted Apr 01, 2026 - 11:30 PDT

Update

There are no updates at the moment - We are currently addressing a service disruption impacting the US1 Spare Admin platform.


Helpful resources for reference:

• Business Continuity Plan (BCP):
https://www.notion.so/189e9a7769a6802185f1e65cc30d5321?pvs=25

• Disaster Recovery – Emergency Response Guide:
https://drive.google.com/file/d/1KXtfZy70AGhM48QElJGMvxnwqMAV3Shx/view

• Setting up Disaster Recovery Backups:
https://help.sparelabs.com/en/articles/10134588-setting-up-disaster-recovery-backups

• Using Dispatch Backup Files:
https://help.sparelabs.com/en/articles/10263338-using-dispatch-backup-files


We are committed to restoring full functionality promptly and will issue a follow-up once the situation is resolved.
Posted Apr 01, 2026 - 11:15 PDT

Update

There are no updates at the moment - We are currently addressing a service disruption impacting the US1 Spare Admin platform.


Helpful resources for reference:

• Business Continuity Plan (BCP):
https://www.notion.so/189e9a7769a6802185f1e65cc30d5321?pvs=25

• Disaster Recovery – Emergency Response Guide:
https://drive.google.com/file/d/1KXtfZy70AGhM48QElJGMvxnwqMAV3Shx/view

• Setting up Disaster Recovery Backups:
https://help.sparelabs.com/en/articles/10134588-setting-up-disaster-recovery-backups

• Using Dispatch Backup Files:
https://help.sparelabs.com/en/articles/10263338-using-dispatch-backup-files


We are committed to restoring full functionality promptly and will issue a follow-up once the situation is resolved.
Posted Apr 01, 2026 - 11:00 PDT

Update

We are currently addressing a service disruption impacting the US1 Spare Admin platform.


Helpful resources for reference:

• Business Continuity Plan (BCP):
https://www.notion.so/189e9a7769a6802185f1e65cc30d5321?pvs=25

• Disaster Recovery – Emergency Response Guide:
https://drive.google.com/file/d/1KXtfZy70AGhM48QElJGMvxnwqMAV3Shx/view

• Setting up Disaster Recovery Backups:
https://help.sparelabs.com/en/articles/10134588-setting-up-disaster-recovery-backups

• Using Dispatch Backup Files:
https://help.sparelabs.com/en/articles/10263338-using-dispatch-backup-files


We are committed to restoring full functionality promptly and will issue a follow-up once the situation is resolved.
Posted Apr 01, 2026 - 10:50 PDT

Investigating

We are currently investigating an issue affecting access to the US1 (United States 1) Spare Admin platform.

Some users may be experiencing difficulties logging in or accessing the platform. Our engineering team has identified the issue and is actively working to restore full access as quickly as possible.

We will provide further updates as more information becomes available.

Thank you for your patience.
Posted Apr 01, 2026 - 10:30 PDT
This incident affected: Administrator Portal ([United States 1]), Spare Rider Application ([iOS], [Android]), Spare Driver Application ([iOS], [Android]), and AI-Voice.