Uber outage/degradation.

Incident Report for Spare Platform

Resolved

Due to good metrics being reflected currently and no more matching issues being spotted, this can be considered as resolved.
Posted Nov 18, 2025 - 10:11 PST

Update

We are continuing to monitor for any further issues.
Posted Nov 18, 2025 - 09:47 PST

Monitoring

The logs are showing the impact has nearly ceased, reaching minimal levels around 9:28 am PT. We will maintain monitoring until we receive full confirmation of a resolution from Uber.
Posted Nov 18, 2025 - 09:32 PST

Identified

Uber is currently experiencing an outage. 50% of trips are not being matched or assigned to Uber fleets; this impact is limited to agencies that leverage Uber's Open Fleet service. We're monitoring the situation and will update this space once Uber's issue has been resolved.
Posted Nov 18, 2025 - 09:17 PST
This incident affected: Third-Party Integrations (Third-Party Integrations).