Service Disruption Affecting Lyft Rides

Incident Report for Spare Platform

Resolved

A fix has been implemented and the earlier service disruption affecting Lyft rides has been resolved.

Customers using the Admin Portal and Rider Apps should now be able to book trips and receive ride statuses from Lyft as normal. No action is required on your part.

Our team will continue to monitor the performance and stability of our partner connections. We will post a final notification once this incident is considered fully resolved. Thank you for your patience throughout this event.
Posted Jun 09, 2025 - 13:58 PDT

Monitoring

Our team continues to monitor a service disruption affecting trips fulfilled by our partner, Lyft. This may prevent customers using the Admin Portal and the iOS/Android Rider Apps from booking new rides or receiving status updates for existing rides provided by Lyft. The Driver App is not affected.

We are actively monitoring the situation and are in close contact with our partner to resolve this as quickly as possible. We will share our next update within 15 minutes or as soon as new information is available. We appreciate your continued patience.
Posted Jun 09, 2025 - 13:35 PDT
This incident affected: Administrator Portal (Administrator Portal [United States 1], Administrator Portal [Canada], Administrator Portal [United States 2]) and Spare Rider Application (Spare Rider Application [iOS], Spare Rider Application [Android]).