Uber - Open Fleets Connector Issues

Incident Report for Spare Platform

Resolved

Thanks for your continued patience while we’ve been monitoring the Uber – Open Fleets Connector issue.

At this time, we’ve observed that the errors affecting trips being dispatched to Uber have significantly diminished, and the connector behavior has stabilized. We will continue to keep an eye on performance on our end to ensure everything remains steady.

Your PSM will be reaching out shortly with additional insights and any broader context regarding this incident, including follow-up details once the Root Cause Analysis is finalized.

If you notice any new irregularities in the meantime, please don’t hesitate to let us know.

Appreciate your partnership and time.
Posted Feb 18, 2026 - 11:28 PST

Monitoring

The issue affecting trips being dispatched to Uber has seen improvements, as we observe the error messages have diminished over the last minutes.

We will be actively monitoring for the next 15 minutes, appreciate your continued patience throughout this process.
Posted Feb 18, 2026 - 11:13 PST

Investigating

We are currently investigating an issue that is affecting trips being dispatched to Uber, causing an NDA outcome. Your organization might also see that vehicles for the Uber Open Fleet are showing an Offline status.

We will provide updates in the next 15 minutes or when the Root Cause Analysis has been completed, appreciate your continued patience throughout this process.
Posted Feb 18, 2026 - 10:58 PST
This incident affected: Third-Party Integrations (Third-Party Integrations).